• Hello!

    Either you have not registered on this site yet, or you are registered but have not logged in. In either case, you will not be able to use the full functionality of this site until you have registered, and then logged in after your registration has been approved.

    Registration is FREE, so please register so you can participate instead of remaining a lurker....

    Please be certain that the location field is correctly filled out when you register. All registrations that appear to be bogus will be rejected. Which means that if your location field does NOT match the actual location of your registration IP address, then your registration will be rejected.

    Sorry about the strictness of this requirement, but it is necessary to block spammers and scammers at the door as much as possible.

I'm Having Some Problems W/ Site


Go Ahead, Make My Day!
I'm not sure if the problems are on your end or mine, but I'll explain what's going on as best I can. I first noticed the problems on 12/20.

I am able to view all posts and travel the site with no problems. However, when I want to post a reply, there isn't the usual message in the Quick Reply window saying "Please click on one of the Quick Reply icons...". I can just go ahead and start typing and am able to post the Quick Reply.

When I DO click on the Quick Reply icon, the next window has me quoting the previous post. Clicking on the Quote icon seems to work okay.

If I click on Go Advanced, or start a New Thread, the window looks normal but when I click on Manage Attachments, nothing happens. i.e. I can't add an attachment.

When I click on Add to Reputatuon, Send message via Yahoo, etc., it just sends me to the top of the thread. I CAN Report a Bad Post (if I ever needed to).

I am still able to Chat, e-mail from the members list, send a private message, and edit anything in my user CP.

I've noticed that I'm getting an Error on page message or Done but with errors on page message at the bottom of my computer screen.

I am having NO problems on your FaunaClassified site or anywhere else I've visited so far.

If you can help, I would appreciate it as this is my favorite place to be.

I would like to add that I use the Quick Links link quite often to mark all posts read, and since about the same time as Susan indicated (12/20), when clicking on Quick Links it scrolls me down on the current page, and doesn't open the Quick Links tab. Other than this minor irritant, I haven't noticed anything else.

I've had the problem with the Quick Links button...also with the emoticons to the right. Can't click them, either. Also can't click the "insert hyperlink" button. Nothing happens but sending me to the top of the page.
What a PITA. Running Win2k here. Its may be something flakey with IE security settings. Anybody having trouble applied a recent patch? Don't get any errors with Firefox/Mozilla but not haven't played with its security settings either. The additional smileys box won't open in either browser. I've messed with ActiveX settings, java settings, script settings, etc. Nothing helped. Found one thing that took care of it every time but you still have to do it once every visit. Using IE, Tools menu, Internet Options, Advanded tab. Changed any value - even turn it on/off and right back off/on and click apply. Even though it didn't really change any settings just going there and clicking apply fixed it. It will display errors in the status bar (if enabled) but those damn run time error boxes went away. Will play around some more. Anybody have a more technical explanation or solution? Looks like there's another post with slightly different problem so maybe it is site related?
Here is the error I get when I click on the error on page icon at the bottom of my Explorer window.


Just thought that you might like to read what it has to say.

And, we can no longer add pictures in line hosted from other sites.
I'm having the same problem with Quick Links - no dropdown menu, clicking the option just scrolls me down the current screen a bit.

Only been happening for me since the new style was implemented.
Yep, I get the same error message if I click on the icon in the lower left that says "Erron on page."
In reference to operating system, I don't believe that is a problem. I use Windows XP from home and unfortunately have to use a Mac from work/school. Still experience the same problems. Just FYI.

Well now doesn't that just beat all????

I am having the same problems here as well. HOWEVER, everything works fine on the FaunaClassifieds.com and the ArmsLocker.com sites. All three of these message boards are the same version and all three are running on the same server. What the heck is going on NOW?

Sheesh.... now wonder my hair has turned gray and falling out...
This problem appears to be fixed. You will probably need to close down your browser completely and restart it, however.

My programmer says I somehow overwrote some code when I was doing the color changes. :shrugs: I guess I shouldn't do this stuff late at night after taking a pain pill, eh?